Jump to content

Frederik Hellyn

Members
  • Content Count

    3
  • Joined

  • Last visited

Profile Information

  • Location
    Belgium
  1. Okay I have removed the antivirus from one DB server and upgraded all the other Eset File Security installs to version 7.0.12018.0 (including the instances on our VEEAM servers) which is I think the latest. All backups seem to be running okay now! 🙂 I will reinstall the AV on the DB server and keep an eye on it, but I think my issues are resolved but updating from 7.0.12016.0 tot 18.0!
  2. Hi Marcos, thanks for your quick reply! When I start the backup jobs manually and separately they mostly succeed so I can't really reproduce the issue. I have remove the antvirus from one of the database servers and will let you know the outcome tomorrow!
  3. Hi, our VEEAM 9.5 backups started randomly failing the past weeks and I've checked with our support company, they think it is because of a recently discovered Microsoft VSS issue: https://support.microsoft.com/en-us/help/4460135/making-vss-shadow-copy-fails-with-vss-ws-failed-at-freeze-error They told me they have the same issue with other customers using Sophos AV and pointed me to this knowledge base article: https://community.sophos.com/kb/en-us/132691 Our servers have Eset File Server Security 7 (the latest .18 release) and all Windows updates. I have the issue on both Windows 2008R2 and 2012, mostly on servers hosting databases. Could it be related to the Microsoft VSS problem and if yes, is there a solution or workaround? Many thx, Frederik
×
×
  • Create New...