Jump to content

Simon Dingley

Members
  • Content Count

    9
  • Joined

  • Last visited

Profile Information

  • Location
    U.K.
  1. Thanks Janus but I don't get that option as you can see from my screenshot
  2. I spoke too soon! No sooner had I submitted my post than I got the message pop up again about an IP Conflict and now I can't access the NAS again
  3. Restarting my computer has now allowed me to connect to the NAS - thanks!
  4. I've added an exception and still no luck - not sure if this is the correct method you were referring to? Thanks, Simon
  5. I've added the NAS to my trusted zone as follows: 1. New 2. Add IPv4 address 3. Entered single IP Address of NAS 4. Under Zone Authentication ticked IP Addresses/subnets in the zone will become valid... Still no change and still can't access the NAS so going to try adding the IP to the exclusions list.
  6. I have a similar issue which also only started after the introduction of a Synology NAS into the network. I cannot access any shares or the NAS itself unless I disable my ESET Firewall, the conflicting IP address it reports is also only assigned to the NAS and no other device.
×
×
  • Create New...