Jump to content

Gorgshin

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by Gorgshin

  1. Thanks! That fixed the problem. I removed the automatically added exclusion, and manually added it back in for the entire folder containing the executable. I also added the executable to the Protocol Filtering > Excluded Applications as Arakasi suggested. Thanks for being helpful and responsive. Marcos, you might want to check if automatically added exclusions are bugged, and file a formal bug report if you can replicate my problem.
  2. Hi Marcos, The first screenshot was posted by Arakasi in an attempt to replicate my problem. NOD32 is still detecting the executable on disk and in memory despite being in the exclusions list. I'm attaching a screenshot of my detected threats log.
  3. This is the file added to extension list. This is the detection flagged immediately on starting the executable. I edited the screenshots to remove the path containing my account name for privacy reasons. I've tried adding both the executable itself, and the whole folder. Should not be a problem even if the exclusions code was case sensitive.
  4. Hey, Thanks a lot. Disabling detection of unsafe applications solved the issue! However, I'm still curious why adding the file to the Exclusions did not prevent it from being flagged. I'd still liked to be warned about potentially unsafe applications, but retain the ability to specifically whitelist the ones I installed deliberately.
  5. Update: Yes, I did set up exclusions properly. Setup > Advanced Setup > Computer > Antivirus & Antispyware > Exclusions. I also uploaded my cgminer binaries to VirusTotal to double-check. No other program has an issue with this binary.
  6. So I mine bitcoin mine on my machine with cgminer. NOD32 keeps complaining about it being a bitcoin miner. So I add it to the exclusion list. But now it nod32 still complains about the program being in memory and prevents me from starting it. Now I have to shut down nod32 before I can run my miner. Is there a way to fix this?
×
×
  • Create New...