Jump to content

Kumi

Members
  • Content Count

    7
  • Joined

  • Last visited

Posts posted by Kumi

  1. 5 minutes ago, Marcos said:

    By the way, my understanding is that Adguard works only as a browser extension. Is that correct? In such case, it won't check the http(s) communication of other processes and therefore it cannot protect you completely from Internet-borne threats.

    Your understanding is incorrect. There is a full version, paid software, that launches as a Windows executable, and it hooks onto processes.

    I am not interested in talking any further about AdGuard. I want the developers to address this specific issue regardless of my setup.

  2. 6 minutes ago, Marcos said:

    I have v11.1.54 and it's not possible to disable this notification either.

    Yes... that's why I said prior to 11.1. As in, the ability to disable this particular alert was working in 11.0 versions.

    And as you can see, the labels for disabling this alert clearly indicate 'protocol filtering' is a part of them. The fact that it is not performing what it is supposed to do, as clearly shown, is a legitimate issue.

    image.png.cdd7fc98baaaa6125fd3e8a801d478ca.png

  3. 4 minutes ago, Marcos said:

    Although it's possible to disable these statuses under User interface -> Application statuses, I strongly recommend keeping the protocol filtering and http(s) scanning enabled no matter what other software you use. I don't think that any 3rd party software could protect you from 100% Internet-borne threats so that you could afford disabling this protection.

    I appreciate your concern, but I am still not interested in this feature. I would like to be able to have it disabled without the program bothering me about it.

    There is a place to disable the alert, but it no longer works as you can see in the OP. It worked prior to the 11.1 upgrade.

    Please fix it.

  4. I use Adguard For Windows, which already does an admirable job of filtering all my browser traffic, and I don't use email applications. Therefore it's in my best interest to disable protocol filtering so I don't have to whitelist a website in two separate programs.

    However, ever since 11.1, the ability to disable the alert for having protocol filtering disabled has been broken. I submitted it via the bug report system, but to my chagrin it never got any sort of response. I upgraded to the beta version, 11.2, in hopes that it would be fixed there, but no such luck.

    Here are pictures as proof. I have every single application status disabled here just to rule them all out as a factor...

    image.png.ace4ae30f40dc7bafd9f0d2550f7f7eb.png

    And then I, of course, hit OK and then OK again... and this is what I see as my home screen.

    image.png.5ccc9f2403fe2f9e13a3ac25b1b705b0.png

    Other features that are disabled do not show an alert, but protocol filtering does. There does not seem to be any way around this.

    Please fix it.

×
×
  • Create New...