Jump to content

CLE

Members
  • Content Count

    4
  • Joined

  • Last visited

Profile Information

  • Location
    Netherlands

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have Endpoint Protection Advanced. I use Ubuntu 18.04 LTS and For software I use English.
  2. Hello Peter, Would you by any chance have a download link for business users? Thanks, Vincent
  3. The new version of Eset 4.0.87 crashes all browsers and some applications on Ubuntu 18.04 LTS. I use Eset Endpoint Advanced for business (30 users) since 1st of June 2018. I just bought a license for three years and I am already regretting it. Is there an ETA on when this problem is fixed?
×
×
  • Create New...