Jump to content

user02

Members
  • Content Count

    9
  • Joined

  • Last visited

Profile Information

  • Location
    Ukraine
  1. After some reboots network activity is shown but not after others. Looks like difficult to reproduce bug in EIS. When it is uninstalled network activity is shown after all reboots.
  2. I don't know what was the problem, but after the second reboot network activity is being shown.
  3. I am using Ethernet, too. My adapter is Intel(R) Ethernet Connection (2) I219-V.
  4. Sorry for repeating myself but network activity is shown when ESET is uninstalled. When I download a file in browser it shows almost 100% and 100 Mbps for it. When ESET is installed task manager shows 0% and 0 Mbps when downloading.
  5. I see this, too. Do you see network activity on the Processes tab in the Network column?
  6. I uninstalled ESET and network activity was shown again. When I reinstalled it network activity was shown until reboot. After that it disappeared. Network activity is shown on Performance tab but not on Processes tab. I've found this thread (https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/windows-10-task-manager-not-showing-network-usage/5361cdf8-9ee5-4c9c-8728-6c0eda9956d6) in which some people suggest it's the problem with security or networking software.
  7. After updating ESET Internet Security to version 11.0.159.0 Windows 10 task manager stopped showing network activity in Processes tab. Is it a bug of ESET Internet Security or can this issue be fixed somehow? Windows 10 version is 1709.
×
×
  • Create New...