Jump to content

Debian

Members
  • Content Count

    3
  • Joined

  • Last visited

Profile Information

  • Location
    Australia
  1. Well Peter I'm pleased to report that after installing OpenSuse 42.3 with NOD32 Antivirus on both computers they are both running fine with no bugs. That's the good thing about Linux if one distro doesn't work for you there are always others. Regards Christopher Jensen
  2. Thanks Peter, everything was OK with Debian 8.9 until I reinstalled NOD32 Antivirus on the PC. So I decided to install 9.3, hoping this would fix the bug and it's fine on the PC but not with the Asus Laptop, which was a problem as soon as I installed NOD32 Antivirus. Both computers were setup with the same software, drivers etc, so could the problem be hardware related? Anyhow I'm trying again this time with OpenSuse, being a rpm based distro, I'm hoping this will work without problems. I will let you know how it goes. Regards Debian
  3. Since installing NOD32 Antivirus I have a new error message: Error: ld.so: object 'libsets_pac.so' from /etc/ld.so.preload cannot be preloaded (cannot open shared object file): ignored In the Forum I found this log in show " ld.so: object 'libesets_pac.so' from /etc/ld.so.preload cannot be preloaded: ignored." By RandyWang, January 8, 2016 in ESET Products for Linux Servers This answer was provided by Slated: ESET advises against setting LD_PRELOAD globally: "NOTE: It is important that the ‘LD_PRELOAD‘ environment variable is defined only f
×
×
  • Create New...