Jump to content

SBMongoos

Members
  • Posts

    51
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by SBMongoos

  1. Nothing? No reponse at all. I cannot even get support directly through Eset for paid software/support.
  2. Also, when I am able to login with fingerprint it typically throws an error saying invalid username/password but allows me access to the accounts.
  3. Most of the time when I open this app on my phone I have to login manually and recreate a PIN and save it. I also need to re-enable fingerprint authentication every time this happens as well. "Remember Me" is always checked every time as well.
  4. Most of the time when I open this app on my phone I have to login manually and recreate a PIN and save it. I also need to re-enable fingerprint authentication every time this happens as well. "Remember Me" is always checked every time as well.
  5. Same here. Every time I open this app on my phone I have to recreate a PIN and save it. This is a vary laborious process to set this app up to get it to work. Some time seems to recognize the login process at a web site and when creating/saving a pwd and other times not. I spend a lot of time trying to get this app to work correctly in Chrome on my laptop and on my Android phone. Seems like a lot of steps and time you think it's setup and it's not. After several manual steps I can get it to work okay on the laptop but it never works smoothly on my S21 Ultra running Android 11. Yikes... By web sites I mean AmEx, Morgan Stanley...etc.
  6. it's when you login under MyEset and run the Eset Anti-Theft test. shows your GPS location and the device takes photos to capture the culprit (and in the test...to do a test). But now there are no photos there and when you click on the option to download the activity and you choose any of the report options from the list you get no photos. this has always worked in the past. Not sure what I'm paying for anymore now that all my devices, and some others, are using this and for this feature.
  7. When doing this test with Eset it snaps a photo and gets uploaded to MyEset. On my cell I an see the photo is getting taken but not making it to My Eset account.
  8. I should be more clear and state that I'm doing a test from my phone. I see photos have been taken as they are in my phones photo gallery but none are showing up at MyEset. The laptop is pending photos yet it looks like.
  9. No photos when testing my devices with EMS. Did this change in an update? Used to work but now it doesn't take photos from the cameras on my phone, laptop or tablet.
  10. I have. I have my backup software to only run on reboot or shutdown and so I do this from time to time to keep regular backups.
  11. I do both. In the past few weeks I have been doing sleep more. Not just closing the lid but choosing the sleep option and then closing the lid. This is a Lenovo C930.
  12. Varies. Might be 15 minutes it could be a few to several hours. Updates: possibly but then it would be running updates quite frequently given this happens all the time. Not clear on what you mean by "unmodified standard settings". Would you provide some details? Thanks..
  13. Noticing for a while now that my laptop has become slow when coming out of sleep and responding. Seeing high CPU usage from Eset SS, latest version.
  14. Connected Home Monitor shows devices being connected to WiFi SSIDs that they are in fact not connected to. How is this corrected so this works accurately. Program is at the current version.
  15. I had my laptop setup on another account. I tried to do a theft test but it just hung. I opted to delete it since I wanted setup on the account with my mobile devices. But, I'm not getting any option to add it. I've done this before. Not sure if the old account is hung or if it's because my laptop ESS is logged in under this account and not the one the mobile devices are using. They're licensed under separate accounts. I got back and I cannot add back to the original ESS anti theft account. Weird.
  16. My mobile devices are tied to one email account and my laptop another (for licensing). Is it possible to have them both under one Anti-Theft account. So far I'm not having luck.
  17. Agreed. The only workaround that I know that might work is put it in automatic mode.
  18. Then they must update about once a week or every two. This are Microsoft Windows applications doing this. Parts of the OS, Win10.
  19. I prefer to use the interactive mode so I know more of what's going on with my small network at home. However, it seems weekly that some MS item is always asking for access/approval that I've given the ok to before. IE: phone, photo...these sorts of things from Microsoft. Is there something I'm overlooking. Other things I've set seem to be fine and not continuing to ask/request. Currently on the latest version but this has been going no since about v12.
×
×
  • Create New...