Jump to content

pcguy

Members
  • Content Count

    36
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by pcguy

  1. It seems that NOD32 Antivirus is creating these duplicate entries at least on Windows10 machines. I did a query on a system here that had upgraded in place to the current 13.0.22.0 and it too had the above two entries in WMI in AntivirusProduct Class and it did not have the O&O product installed.
  2. I discovered what the issue was. In fact the issue showed up on this computer as well. I noticed that when I did a WMI query on root/SecurityCenter2 for Classaname AntivirusProduct I got the following result I had to issue the following commands sc config winmgmt start= disabled net stop winmgmt Winmgmt /salvagerepository %windir%\System32\wbem Winmgmt /resetrepository %windir%\System32\wbem sc config winmgmt start= auto Once that was done then O&O showed only one instance of Eset installed
  3. I thought of doing that too however I would probably want to do that when I am physically there as the warning for the tool indicates it can screw up the network settings. Something I do not need to happen if I am remoting into the computer. Well thanks for the help. Will have to try the uninstall the next time I am onsite.
  4. Well I looked at that key on one of the problem machines and Product Name is "ESET NOD32 Antivirus" and ProductVersion is " 13.0.22.0". For some reason Syspectr reports two entries like ESET Security is active and up-to-date
  5. I can remote in again to one of these machines perhaps later tonight when they are not in use and check the key. I had already looked at the registry for anything glaringly wrong but could not spot anything. This was after O&O could not provide me any further information where they were seeing these duplicate NOD32 entries.
  6. I asked them whether they check the Windows Registry or directories on the hard drive and all I got back was " No, we use the Windows API only. Contact ESET for further support with this issue please. "
  7. I have 3 computers at a location. All three are Windows10 1903 that are 4 months old. I use O&O Software Syspectr to monitor these computers. However Syspectr is reporting that there are 2 installations of "ESET Security is active and up-to-date ". If i remote into the computer and use the Windows uninstall of NOD32 Antivirus off this computer then one of these entries in Syspectr disappears. Syspectr support simply tells me " We take this to heart, but have to stress again that we only read the information from windows. " and " We use the Windows API only" to determine what software
  8. I have no idea. All I can say is that since I removed the password on Thunderbird closed it down and restarted I know longer see the error showing up in the log files so far for 2 days. In the past it would show up as soon as I enabled the option or every couple of hours. Eset really needs to give more detail information in these sorts of errors so that we do not spend time going down rabbit holes. It gets tiring and frustrating.
  9. In case someone at a later date stumbles upon this error message I figure I will post what the issue was. After a month and countless hours on my part and Eset support and sending numerous log files to Eset support the problem seems to fixed. The issue was caused by Thunderbird email client which was using a Master password to protect the email passwords in the application. It had nothing to do with any of the web browser applications like Brave, Firefox, Chrome or MS Edge (all variants) that I had installed on this computer. I had to temporarily remove the password off Thunderbird and re ena
  10. Is the "Personal firewall" of the "Personal firewall: An attempt to add the root certificate to all known browsers on your computer failed." referring to Windows Firewall? Because that is one Eset remote support tech told me and after 1.5 hrs session said they fixed it by disabling SSL/TLS monitoring, rebooting and re-enabling. This is something I had tried countless times over the past week along with uninstalling and wiping all traces of Eset off Windows10 and reinstalling the software. Since I had to leave for an appointment I did not check for an hour and so. When I did I discovered that
  11. Appreciate the feedback but resetting or doing a clean install of Windows 10 would require a week of work on my part reconfiguring all the additional software I use on a regular basis. Eset should provide clear indication what the exact installation for the cert failed because I cleansed Firefox from this computer and registry and even reinstalling it did not solve the issue. I have searched all the browsers installed on this machine and all of them have the same cert installed.
  12. I did that Thursday of last week and attached both files here in this thread.
  13. I just realized that this thread was not in the Eset NOD32 Antivirus section which is the product I am having this issue with. All the browsers currently installed have the same cert installed. Even Firefox release version. Yet the logs continue to get the same old warning message. One option that works is to disable adding the cert to known browsers. That is the least dangerous of the options if NOD32 is installed. It would have been extremely useful if NOD32 could provide a clue on what particular browser install is failing. I am now wondering what else maybe is not functioning properly in N
  14. Going to leave NOD32 installed on this system for now and will probably decide whether NOD32 remains installed. Will wait for official info from Eset on what the heck is going on with this Windows10 system whether it is Eset official position that one is restricted to release versions ONLY of a web browser when using NOD32 on a system. I have installed Firefox release version and NOD32 still is complaining apparently every hour or so that the cert cannot be installed on some unknown browser somewhere on this computer.
  15. Well then perhaps its best for Eset and I to part ways then. To hamstring a user in part due to non-descriptive error messages and to have no error handling routines to alert the end user of the issue but instead simply fill up the app log files with thousands of errors.
  16. I have temporarily disabled the option in NOD32 to add the cert into known browsers so as to curtail the pages of these errors in the log files. I totally agree Eset should generate less of a generic error message so that the end user can determine exactly which browser is causing the issue. I have no idea what "browser" here is causing the issue since Firefox is not installed and as far as I can determine Chrome which is currently my default browser has the cert installed.
  17. I am about to give up on Eset. Since using the normal uninstall of firefox beta and nightly rebooting and installing NOD32 proved to not solve the problem I reinstalled FF beta and then used Revo Uninstaller Pro to delete all traces of firefox from registry and Win10. I ensured that TLS was disabled. Rebooted started up procmon and sure enough, as soon as I re-enabled TLS the error occurred at 10:12 PM. I currently do not have the strength nor desire to install Firefox Nightly reinstall uninstall and test today so I am attaching the Procmon and ESET log gather files NOD32CertError.z
  18. Oh ok thanks for that tidbit. Will indeed try the Revo Uninstaller Pro use with Firefox still uninstalled and sigh again redo the log collection yet again if the issue still occurs after the cleaning with Revo.
  19. NOD32 was still uninstalled. I uninstalled Firefox Nightly and Firefox Beta via WIndows 10 Remove Apps option in Control center. I then rebooted I then installed Eset 12.1.34 and rebooted. Right off the bat the error regarding cert error showed up in the log files even before I was able to disable TLS. I disabled TLS rebooted. I started Procmon up and captured the events and then enabled TLS and like clockwork, the log showed the same CERT error. This all happened without any Firefox browser installed in WIndows10. I can not attach the logfiles here due to the size of the P
  20. I had 2 months of log entries which repeatedly showed the same error message along with the updates to virus definitions but that was it in the logs. I had no clue to notification whatsoever that this issue even existed. I just stumbled across the issue because I went to the Eset logs looking for information to rely to someone about a Pup alert for a website. Only then did I discover approximately 1700 entries a vast majority of them being these alerts about Attempt to add root cert. Failing. Only other entries in the log was the regular definition updates.
  21. Exactly why I am wondering how many other Eset users logs are full of this error and they have no clue that this is happening. it is too bad that Eset is also generating such a generic error message without identifying the browser it is having an issue with. It would help reduce the countless hours of hunting blindly. It is not uncommon these days with Windows 10 to have multiple browsers installed. Why did you resort to uninstalling Firefox using a Pro version of Revo. Have you attempted to uninstall Firefox using the normal means in Windows10 via the control panel? What version o
  22. First this installation of Windows 10 and in turn all of the applications in my case is less than 5 months old. Second how was it determined that in fact this is due to Firefox browser and not another browser. As I mentioned elsewhere in this thread every browser I could check (except for MS Edge) appears to have the appropriate cert installed in the browser's Authorities certificate store. In the case of Firefox I even resorted to importing the cert with no effect on the error. As I write this I have not yet decided what my next step is regarding Eset as it is still uninstalled. If
  23. As I said in a prior post I wonder how many other systems that logs are being filled with these types of errors and the computer owners have no idea that its occurring? I just happen to stumble across it yesterday. I had been using Windows 10 without Eset on multiple systems with Windows10 and I am now wondering if the reason why its been happening for 2 months here which was the only one with Eset was because that was when Eset was installed in Windows10. I have been using Eset for years and had recommended it to clients and friends in the past. Going to have to touch base with some user
  24. OK thanks for that info. Was debating on whether to retry the reinstall to see if it fixes the issue but it apparently does not. Are you using any additional security software like Malwarebytes Pro like I am on Windows10 Pro?
  25. When Eset was installed here on Windows 10 Chrome was the release version with a standard installation. Firefox was the beta version as well as a nightly release both with the standard installation. I do not remember enabling any sandbox option in either browser. Both browsers are of course still installed here but Eset remains uninstalled for now. Is there no way of Eset indicating which browser it has cert installation issues with? With me I am always testing/trying new browsers and currently have 3 versions of Edge (Win10 native plus 2 Chromium pre releases) along with Chrome, Brave be
×
×
  • Create New...