Jump to content


  • Posts

  • Joined

  • Last visited

About Neutral

  • Rank

Profile Information

  • Location

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I didn't have the message again since Sunday October 29th while connected to the internet. When I use VPN and lose internet access I do get the message but then it's correct because there's no internet connection. My 'home-internet' to my desktop is via ethernet-cables, so no wifi.
  2. Thank you for the fast and accurate responses. On other forums you may have to wait for a long time before getting an answer if any.
  3. Let me rephrase: "Is the exact reason for the warnings appearing since version known?" Are the warnings caused by the new version
  4. I haven't seen the warning that the LiveGrid-servers are unreachable or unaccessible since the message above. Can you tell if the warnings are only related to the new version or could it have happened in previous versions too?
  5. I think it will when you're using a process that's not widely used and poses a yet unknown threat. But if you use 'mainstream software' I don't think it will have a substantial adverse effect.
  6. Yes, I already found that out this morning. It's especially nice when I'm using VPN and the internet is unreachable.
  7. That explains my confusion. I just checked the install-process via YouTube and reread the option which says: 'Enable ESET LiveGrid feedback system (recommended)'. I now understand that this question only has to do with the feedback and not with shutting down 'LiveGrid' altogether. So I must have had 'LiveGrid' active in previous versions. I understand that the 'LiveGrid' provides better protection and will leave it on.
  8. I seem to remember that I had disabled 'LiveGrid' in the previous version and didn't get this red warning. I also seem to remember to not have checked 'Enable LiveGrid' when installing the update to version Note that I use the word 'seem' because I'm not 100% sure and can't check it anymore. Is showing a red message when 'LiveGrid' is disabled new in version
  9. I have had the same problem since the update to version After reading that the problem is fixed I have just reenabled 'LiveGrid'. I will report if the problem reappears. By the way when you disable 'LiveGrid' you get a nasty red message. This message can be suppressed via advanced settings - user interface - application statuses.
  • Create New...