Jump to content

Alarik

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Alarik

  1. This problem occurs on two fresh installs of Xubuntu 14.04 and two installs of Ubuntu 14.04 (one fresh and one upgrade from 13.10) installation file used "eset_nod32av_64bit_en.linux" Version: 4.0.81.0 Run file, asks for "Run as Root" password. Enter password and click ok. Error message "su: Authentication failure" Run file with sudo command in terminal and installer starts normally. install with defaults and enable detection of potentially unwanted programs. Restart pc. Activate with username or Password only will return invalid username/password using a valid username password, trying to ac
  2. I also have this problem with Xubuntu 14.04 beta 2. When you activate, the program seems to accept it and the icon goes green, but when you hit update, it returns an invalid username/password. Edit I also tried activating the trial version, same problem exists.
  3. Thanks Tomo I'll check it out over the weekend and let you know how it goes.
  4. Trying to create a recovery USB using Lucid Puppy Linux 5.28 and Eset for linux to scan infected PC's. I have read that people have managed to get Nod32 running but no instruction how they managed to do it. I managed to get past the missing awk message during installation by creating a symbolic link with gawk. ln -s /bin/gawk /usr/bin/awk it installs but does not seem to run, does anyone know what else needs to be done to get it working?
×
×
  • Create New...