RCD

Members
  • Content count

    1
  • Joined

  • Last visited

About RCD

  • Rank
    N/A

Profile Information

  • Gender
  1. Launch the migration tool as administrator. Solved this same issue for me today. Their how-tos are buggy. You have to fly by the seat of your pants sometimes. For example, the pre-reqs say C++ 2010, when they should have said 2015. I'm in the process of upgrading to 6 from 5 because it's the only way to help with stuff like WannaCry. I've been putting this off for 3 years; now I'm forced to upgrade. I may still end up doing a clean install, we'll see.