Jump to content

gencer

Members
  • Content Count

    13
  • Joined

  • Last visited

Profile Information

  • Location
    Turkey
  1. @Marcos, I had the same problem. Apps are getting opened slowly or some apps not even start. (Starts actually but no GUI shows up). I was almost report this until I see one of your reply on another thread. You suggested that to enable pre-release updates. Which I did and everything fixed. Apps are now opening as fast as possible and that no-GUI apps are opening and no problem at all with 1903.
  2. Yes, I can confirm that. It just works. Thanks, Gencer.
  3. Hi Kieran, Done it. Thanks. (Why I did not think the same before...). Gencer.
  4. GitHub’s IO domain blocked by eset and causes my apps from being working. Can you please unblock this domain? (*.github.io)
  5. I am able to access EDF. <ecp:message xmlns:ecp="hxxp://www.eset.com/2012/02/ecp"> <ecp:response> <code>20101003</code> <message>Unsupported Content-type: unknown</message> </ecp:response> </ecp:message> None of the KB articles solved my problem. I login via License Management or directly via Key. It first see my license, asks me to choose then it say "we will activate.." When I click Activate button, it just keep loading then shows error and says ACT.0. Fact is, after this issue I am able to see my PC/device in License manag
  6. I cannot activate eis 11. It says Error Code: ACT.0... What is happening there?!
  7. No. I deleted all defined not predefined rules myself. After that I no longer get any error. almost a week and everything is working. Just remove all of your rules. Basically reset the firewall. All of my PREdefined rules remain same. I only deleted my own custom rules.
  8. @SlashRose You said you tried all workarounds but did not help. Me too. Until I manually deleted all rules and add everything in time manually. In interactive mode. I want to give a note, since days no issue here. Especially EIS updated to 10.1. All works.
  9. @Marcos Yup. Firewall rules are the problem. I did not reset my settings but I did those: I removed all firewall rules I allow / trust store apps only and rest is interactive. Since 3 days no issue. All works. Note: I of course added many apps to the rule list. No issue.
  10. @Marcos I am using interactive mode. Not learning or auto. @ottchris Solution you proposed did not worked for me. Still red badge appears. @Arash: Sometimes it just shows a red badge and says disabled meanwhile firewall is working. It asks me (interactive) but sometimes its not, all applications can connect to internet even if I blocked them before... As I said, Random
  11. Yep. GUI shows nothing. But it is disabled. After a reboot or several reboots, it works. While later it just stops. I also sent log collector files to Marcos. Let's see what will happen. For now, I'm (and we're) unsecured by firewall. Either install third party firewall or switch to another vendor (for a short time of period). Note; I also have the same OS. Windows 10 and it is 1703 (RS2) RTM. I can hear that they probably gonna say 1703 is not supported yet. Wouldn't be a big surprise.
  12. Exactly have the same issue here. EIS 10 on Windows 10. Firewall randomly disabled and no notification given. Cannot reactivate either. After a few reboots, it just works until randomly stops again. (All solutions on this forum tried. No luck. It is just as random.) We need a fix as soon as possible as this is both by not giving a notification and disabling firewall make us/me at risk. How can I trust ESET now?!
×
×
  • Create New...