Jump to content

Martvl

Members
  • Content Count

    4
  • Joined

  • Last visited

Profile Information

  • Location
    Netherlands
  1. Finally it is clear. Last year when I renewed my license for Smart Security, I saw on the website that Mobile Security was included. So I installed it on my tablet and activated it with my license details. Today Eset Netherland told me today, that this was an error in the activation procedure which the will be repaired a.s.a.p. Mobile Security has it's own license. So my tablet was never updated for nearly a year? I always tought I had a total package for my pc, laptop and tablet. The expire date of my license for my pc and laptop is 4-11-2013 The expire date of my moblie Secur
  2. As Peter Randziak asked, I send a customer care form from my device, and referred to the treads of this forum. Eset Netherlands received it and then the nightmare started. First email: They wanted to know what the problem was. (they don't read this forum). Second email: They asked about my activation details. (details are in the customer care form). Third email: This time they asked what mobile security version I use. (details are in the customer care form). Yesterday I gave them my device details, Nexus 7, 32GB, wi-fi, Android 4.3 Today they ask me; "Do you still use Andr
  3. Hello Peter, I just tried manual updating again for about 3 minutes and it only says "updating..." So I send the customer care form as you asked. I got a message that it was send succesfully. Your P.S. I don't understand. What do you mean by "We haven't received any relevant logs" ? I see in thread 11 that other customers followed the same procedure already. Does that mean that nothing has been done all this weeks? I never had problems with version 1. Also Smart security 6 on my computer works perfectly. What I don't like is that after a month this problem isn't solved. Mar
  4. Hi, After installing v2 on my Nexus 7 wi-fi (android 4.3) I have this update problem too. After pressing update database it says "updating..." but nothing happens. For the time being I uninstalled v2 and re-installed v1 again. I see this was already reported 3 weeks ago, but still no information from Eset. That doesn't sounds good. If this isn't solved very soon, I will not renew my license anymore.
×
×
  • Create New...