Jump to content

mcferrero

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by mcferrero

  1. Response from Marcos: ============================== Hello, as I assumed, there's an issue with receiving responses for DNS queries sent to your DNS server xx.xxxx.xxx.xxx. According to the log, it takes several seconds until a response "server failure" is received. Since Web control queries our DNS servers and evaluates responses, this creates a lag and website evaluation doesn't work. Try using Google DNS servers 8.8.8.8 or 4.4.4.4 which should help. regards, Marcos ============================== Problem is we are already using Google DNS Servers, so we are looking it deeper.
  2. Hi Marcos, I sent a Wireshark capture as you asked. Please check your inbox. Thanks
  3. Hi, we are using latest v5 version of Endpoint Security to filter internet surfing on our organization. We are behind a proxy/firewall that I cant control but can ask for help. When enabling Web Control, internet surfing slows to a crawl, sometimes it gives a timeout so we have to refresh pages. This happens on every machine we have (XP, Win 7, Win 8). I tried to set "Only Scan Application Protocols" with same result. When disabling Web Control component, internet works as expected. I already bookmarked this webpage: hxxp://support.eset.com/kb332/ to see which ports needs to be opened,
  4. Hi, our server got broke and I had to replace it with a new server, completely different hardware. We went from 2003 to 2008R2 and totaly different hardware. Our oldest ESET backup is really old (I know...), so I would like to use the existing database on the HD from the broken server. How do we do this? Hows the procedure? Also, all policies are on the database? Thanks
×
×
  • Create New...