Jump to content

Rainer

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by Rainer

  1. Hello, I have the following problem with Protocol Filtering in ESET: We have a new backup software (Networker 9.2.1.2) installed on a server. On the servers that are to be backed up using this backup software, a "client" is installed. These clients are then set up on the backup server. The problem now is that if I want to set up a client on the backup server, the setup can not be finished. After clicking on finish freezes the image and I have to stop the service. I've now found that when I stop protocol filtering on the "client", the setup works. But that can not stay that way. Now I'm looking
  2. Hi all, I want to exclude a file (over ERA) from the Windows user profile. ESET shows this file as an unwanted application, but my chinese colleague told me, that the file is safe, so I want to tell ESET (in ERA), that the file is safe, and exclude it. The problem is, that the folder name is (for every user) different. I.e. C:\users\username1\AppData\Local\......\filename. C:\users\username2\AppData\Local\......\filename. C:\users\username3\AppData\Local\......\filename. How can do this? Thanks for the help! Best regards
  3. Hi MichalJ, thanks for your help. This solved my problem. I have created a dynamic group template and it works fine. :-) Best regards Rainer
  4. Hi all, I have ERA 6.4 installed and I try to find a way to show all the clients, server and mailserver which are having no ESET product installed. I know, that I can do this over a dynamic group template (expression), but I don't know how exactly. Can someone give me (please) a detailed description how to do this. Thanks a lot! Best regards Rainer
  5. Hello Michal, thanks again for your help! I have news. Investigating this issue, my colleague has find out, that after the first reboot (means: The Agent is installed, the user powers off the system, leaves the office and powers on next morning the system again) the ESET shows the POP3, HTTP error message. After a second reboot of the system, the error message is gone (??). We get every morning dozens of messages from other systems, but when we reboot the systems (once, or twice), the error message is gone. So we have to reboot (twice) all our systems, where the new ESET Agent is
  6. Hi Tmuster, thanks for your help! This works fine! When I'm deinstalling the ESET 5 and install the ESET 6, then I have no issue, but my problem is, that I cannot remove all ESET 5 at this time. I just want to install the ESET Agent on all systems from our headquarter and our subsidiaries. After the Agent is installed on all systems, I can remove the old ESET 5 and install the new ESET 6 (step by step).. I must do this in that way, because we have no it spezialists in our subsidiaries (only field staff --> you know what I mean) :-) --> I have this issue only on systems wher
  7. Hi Michal, I cannot find the "Network --> Personal firewall - IDS and advanced options" (in ESET 5.0.2265.1) Where can I find this setting in ESET 5 ( I have just installed the ESET 6 Agent, not the Antivirus app. from ESET 6). ...and yes, I have a policy applied to these systems (but nothing with POP3 or HTTP). I'm not sure if the error message comes again after a restart, because the systems are mostly in our subsidiaries. But I assume, that one or the other has powered off, at closing-time, and powered on again next morning. Best regards Rainer
  8. Hello Michal, the installed product version is ESET Endpoint Antivirus 5.0.2265.1 and the operating system is Windows 7/8.1/10. I have just installed the ESET 6 Agent, no Endpoint Security, or Antivirus app. installed. Best regards Rainer
  9. Hello, we've ESET 5 installed on our clients. I want to update to ESET 6. The suggested solution from ESET was to install the ESET 6 Agent first on all clients, before removing the old ESET 5 client. I've done this on many clients (installation of the ESET 6 Agent), but now I get an error message from a lot of clients. ------------------------------------------ During execution of Personal firewall on the computer XXXXXXXX, the following waning occured: An error occurred while starting proxy server. Analysis of application protocols (POP3, HTTP) will not function. ---------------
  10. Hello ESET Staff, thanks a lot for your help. Now it's clear. Regards Rainer
  11. Hello ESET Staff :-) thanks for your quick answer. I've tried it exactly like in the old topic described, but when I'm creating the group and assign the group to the new template, I get 0 PCs as a result. What am I doing wrong? Please help! :-) My expression was: Device identifier, Identifier type Equal Computer name Device Identifier, Identifier value has prefix AU-PC Best regards Rainer
  12. Hello, I'm completely frustrated about the ERA 6.4. We have ERA 5.3 and all works fine, but now we want to switch to ERA 6.4. A technician from ESET told me, that best practice would be to install a brand new server. So I've done this, but now I have a lot of issues. One of them is: How can I create a dynamic group which contains i.e. all systems beginning with si-pc* --> si-pc01, si-pc02, si-pc03 and so on. or si-nb* --> si-nb01, si-nb02, si-
×
×
  • Create New...