Jump to content

mintuz

Members
  • Posts

    3
  • Joined

  • Last visited

About mintuz

  • Rank
    Newbie
    Newbie

Profile Information

  • Location
    U.K.
  1. On the remote administration tab, when I do a remote install it puts the remote administator server as the hostname of the server instead of the IP address even though I have set the IP address up in the policy settings.
  2. Hi Thankyou, We aren't using the Apple Remote Desktop.
  3. This occurs on multiple machines. It seems the disk image is unmounting before the install has even finished. ADAMS-IMAC:22 Diagnostics user context: adam Installation result: == Exit code: 1 (Failure) == Output from installation: installer: Error the package path specified was invalid: '/Volumes/2d815f2a-6531-4b6a-b1f1-56272aca16e0/Resources/Install.pkg'. == Detailed command output: $ scp --> /tmp/481d48d6-65e6-4e33-9e8f-f197d897db8.install $ scp --> /tmp/2e6c2af9-16b8-4d07-8386-b1571b82f6f.xml $ id -u 501 [Command exited with code 0] $ sudo -S -p "" -l Matching Defaults entries for adam on this host: env_reset, env_keep+=BLOCKSIZE, env_keep+="COLORFGBG COLORTERM", env_keep+=__CF_USER_TEXT_ENCODING, env_keep+="CHARSET LANG LANGUAGE LC_ALL LC_COLLATE LC_CTYPE", env_keep+="LC_MESSAGES LC_MONETARY LC_NUMERIC LC_TIME", env_keep+="LINES COLUMNS", env_keep+=LSCOLORS, env_keep+=SSH_AUTH_SOCK, env_keep+=TZ, env_keep+="DISPLAY XAUTHORIZATION XAUTHORITY", env_keep+="EDITOR VISUAL", env_keep+="HOME MAIL" User adam may run the following commands on this host: (ALL) ALL [Command exited with code 0] $ sudo -S -p "" hdiutil mount /tmp/481d48d6-65e6-4e33-9e8f-f197d897db8.install -mountpoint /Volumes/2d815f2a-6531-4b6a-b1f1-56272aca16e0 -quiet -noautoopen -noverify [Command exited with code 0] $ sudo -S -p "" installer -pkg /Volumes/2d815f2a-6531-4b6a-b1f1-56272aca16e0/Resources/Install.pkg -target / installer: Error the package path specified was invalid: '/Volumes/2d815f2a-6531-4b6a-b1f1-56272aca16e0/Resources/Install.pkg'. [Command exited with code 1] [Applying configuration settings] $ sudo -S -p "" "/Applications/.esets/Contents/MacOS/esets_daemon" --import-xml /tmp/2e6c2af9-16b8-4d07-8386-b1571b82f6f.xml sudo: /Applications/.esets/Contents/MacOS/esets_daemon: command not found [Command exited with code 1] [Trying v4 configuration process] $ sudo -S -p "" "/Applications/ESET NOD32 Antivirus 4.app/Contents/MacOS/esets_daemon" --import-xml /tmp/2e6c2af9-16b8-4d07-8386-b1571b82f6f.xml sudo: /Applications/ESET NOD32 Antivirus 4.app/Contents/MacOS/esets_daemon: command not found [Command exited with code 1] [Cleaning up after the installation process] $ sudo -S -p "" hdiutil unmount /Volumes/2d815f2a-6531-4b6a-b1f1-56272aca16e0 "/Volumes/2d815f2a-6531-4b6a-b1f1-56272aca16e0" unmounted successfully. [Command exited with code 0] $ rm /tmp/481d48d6-65e6-4e33-9e8f-f197d897db8.install [Command exited with code 0] $ rm /tmp/2e6c2af9-16b8-4d07-8386-b1571b82f6f.xml [Command exited with code 0]
×
×
  • Create New...