Jump to content

hungtt

Members
  • Posts

    220
  • Joined

  • Last visited

Posts posted by hungtt

  1. Hi P.R, 

    The server is rebooted with error VMTool.At now, my customer removed EMS 6.x and this issue not appear.

    The customer can not install EMS 6.x again to get error log because their system must online for business.

    The customer wants Eset confirm this issue not available for all,  just on his system.

    i don’t know if i want open ticket support, the ESET support need log for what?I will request to my customer.

    Thanks in advance.

  2. Hi all,

    My client is windows server 2012 R2 install ESET File Security 6.5.

    It infected "LNK/Exploit.CVE-2010-2568" and ESET can not deleted it completed ( just alert : clean by deleting).

    Althought i scan with mode : smart scan , In-depth scan but it can not deleted this virus.When i deteled it in Quarantine, it reappear in Quarantine again.

    I run this tool : https://help.eset.com/eset_tools/ESETEternalBlueChecker.exe. --> display : Your computer is safe, Microsoft security update is already installed.

    Please help me this.

    Thanks.

    2568.png

  3. Hi all,

    My customer has a problem with ESET Mail Security for exchange (EMS) below :

    Information of server below  :

    ·        VM on ESXi VMWare : VMware ESXi 5.5.0, 5230635

    ·        OS server install Exchange 2007:  Windows Server 2008 Enterprise + Service Pack 2

    ·        Mail Exchange Server 2007 SP3 08.03.0516.000

    ·        Version VMTool VMWare on server: 10.0.9

    Before install EMS version 4.3, everything is ok.

    After upgrade ESM 6.4 ( & 6.5), the server is alert error with VMTool log and server reboot 3 times / 1 month.

    My customer remove EMS 6.x and install EMS 4.3, no alert about VMTool and server not reboot as before.

    As i know, EMS 4.3 will end of life at : Mar 2018.

    I need your help, what are logs need collect to open ticket support ?

    Thanks.

     

  4. On 9/19/2017 at 9:20 PM, AConstantin said:

    Hi there,

    On the latest version (4.5.7) real time protection on Linux systems, can be achieved by:

    - Systemwide pre loading the scan library:
    update or create /etc/ld.so.preload and add the following line:
    /opt/eset/esets/$LIB/libesets_pac.so

    - [pac] section adjustment in /etc/opt/eset/esets/esets.cfg  or into the WWWI interface
    ctl_incl="/" # All filesystems scanned on access

    If you do not want all of the filesystems to be scanned, you can specify the one you want in extenso (e.g. ctl_incl=/etc:/home:/lib:/var:/tmp:/usr)

    Then in the wwwi interface you should be able to see statistics for the on-access scanning.

    You can also test if this is really working, by transferring an "malicious" file or create one like the eicar file (https://en.wikipedia.org/wiki/EICAR_test_file)

    For me, this is working correctly and system wide performance is very good, if you test this I would appreciate a feedback on the system performance wise.

    Cheers.
    Alin

    Thanks your information.

    But when i config below your information , my server alert : 

    esets_daemon: ERROR: ld.so: object '/opt/eset/esets/lib64/libesets_pac.so' from /etc/ld.so.preload cannot be preloaded: ignored.

    My server is : centos 7 64bit

     #cat /etc/redhat-release
    CentOS Linux release 7.3.1611 (Core)

  5. 1 minute ago, MichalJ said:

    @hungtt From where you have taken the information about required systems? We will have to correct it, to state that only XP SP3 (regardless the bit number) is supported to prevent further confusion.

    Hi MichaIJ,

    this link : https://download.eset.com/com/eset/apps/business/eea/windows/latest/eset_eea_6_userguide_enu.pdf

    BTW,Please confirm that my customer can install ESET on client use XP sp2 32bit or not .

    Thanks.

     

    1.png

  6. 6 hours ago, MartinK said:

    Seems that it failed during AGENT installation. There should be full msiexec log of it located here: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\eset\liveinstaller_20170926021601_eraa.log. Please check whether it is still available -> I hope it will contain failure reason.

    HI MartinK,

    i checked log eraa.log.May be issue with my config, i fixed it.

    Thanks  your advice.

  7. Hi all,

    I created All In One installer for clients via my ERA server and share this packet to clients.

    When clients setup this packet, all have alert : Installation failed.This may be a result of malware activity.

    But when i downloaded MSI on eset.com, ,my clients can setup this.

    Please help me check this. ( my clients not install any AV before).

     

    fail.png

    2.png

  8. Hi MichalJ,

    Default on Endpoint, this feature is enabled.I don't know why clients can access internet but this alert appear.

    I just changed disable or enable gateway of ERA server.

    I think this option just available when ERA PROXY 3128 not available, clients will use direct connection.On this case, ERA server can not access internet but Apache HTTP PROXY is still normal.

  9. Hi all,

    Today, when i disbaled gateway of ERA server after deploy ESET ENDPOINT 6.6 to clients, I recieved alert on my clients : ESET LiveGrid is not accessible .(Before disable gateway of ERA server, everything is normal).When i enable gateway of ERA server, this alert is not appear.

    I don't want ERA server access internet.All clients can access internet direct.

    Please help me chech this alert.

    Thanks.

     

    alert.png

    era.png

×
×
  • Create New...