Jump to content

50040Leviathan

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by 50040Leviathan

  1. Hi Peter Thanks for helping with this. I have uploaded the (zipped) Procdump output to DropBox and sent you a PM with the link. I have not included any log output, as EOS v2 has never successfully completed a run on my PC. The only logs I can find date back to May and version 1, although there are quarantine files under AppData dating from 9th August -- this must have been the time when I stopped the v2 scan early (see original post). Do let me know where I might look for any other useful information for you. Regards
  2. Since ESET Online Scanner has been updated to version 2, I have not been able to use it on my PC. Version 1 worked fine. I ran it once a month to give a 'second opinion' to Comodo suite (installed and active) and MBAM (run manually once a week). Version 2 downloads, installs, starts, downloads virus descriptions, and starts scanning. (But that's all I know: the scan takes over 5 hours, so I run it overnight and have never seen it at scan completion.) When I come back to it, there is an incomplete and unresponsive GUI window, sometimes showing one or two lines of text indicating that
  3. This is exactly why I created an ESET Forum account. In my case, the system is Vista 32-bit (yes, I know, but unlike my other (Win7) computers, it is still working!) EOS Version 1 worked fine. EOS Version 2 downloads, installs and starts OK, but crashes at some point, displaying an almost blank window. (Windows reports 'EOS_v2 has stopped working'.) Yesterday I managed to stop it part way to quarantine some files it had found in an archive area, then I restarted it. So, fundamentally it IS working, up to a point... I have downloaded procdump and will follow the above procedure
×
×
  • Create New...