Jump to content

Dana Kepner

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by Dana Kepner

  1. Patrick, Thanks for the response. That was the conclusion I had come to as well. Thanks again.
  2. Hi again all. I have been messing around with the notification manager for different events, and I had a couple questions about customizing the notifications that are sent out. 1. When the list of clients that meets a specific criteria is sent out, it uses %CLIENT_LIST%, which gives me servername / clientname. I only have one server for ERAC/ERAS, so the "servername" portion isn't necessary, and clutters up the email a bit. Is there something different that can be used that will just give the client names? 2. With the "Activation After" and "Repeat After Every", if I want a report s
  3. Ok, that's what I was assuming regarding the service. Everything is running smoothly, and after a couple tweaks, all of my clients that are currently on the network are reporting back to the server, and they are grabbing updates like normal. I really wish I had the time to try and figure out what happened, but I couldn't see 2-3 days of research/digging to find the culprit being worth it with this kind of system.
  4. CB350 - Whoops, I forgot to include that in my original post. Yes, I did go through those steps, but it didn't seem to affect anything. As a side question, should the ESET RA HTTP Server service be always running, or should it start/stop itself when the service is needed? Edit - I ended up doing a full ERAS/ERAC Uninstall/Reinstall. We've been having some weird issues over the last few days, so I decided rather than invest time in to tweaking everything, I'd rather start from scratch. The service is running full-time now. Clients are updating, so it looks like things are getting
  5. My clients won't report back to ERAS for updates. I increased the verbosity of the log, tried to update again, and checked the log file. This is what I got: [2013-07-18 10:38:58.352] V5 [51e81a2201c2] [0000014c] <SESSION_INFO> Kernel connection from IPaddress:Port accepted [2013-07-18 10:39:58.349] V5 [51e81a2201c2] [0000014c] <SESSION_INFO> Kernel connection from IPaddress:Port closed (code 0, took 1m 00s 000ms, name '', mac '00-00-00-00-00-00', product '', product version '', virus signature db version '') The update failed. I looked in services.msc, and the ESET RA H
  6. Mr. Natural - I 100% agree with you, but my users will wait days/weeks/months to reboot, if they ever do. I have a policy in place that reboots their computers once a week, so I'm not too worried about that. Honestly, my main concern regarding disabling that message is my users will freak out when they see it, and I'll get tons of calls asking about it, and I'd just rather not waste my time answering this question over and over. Marcos - That's kind of what I figured. I was just hoping I could disable that message. Thanks for the responses.
  7. I am trying to update my clients via ERAC. I went through and created an Installation Package. The type is an "Eset Security Products Package". I grabbed the package for both 32-bit and 64-bit systems. In the command line associated with the install, I have /qn REBOOT="ReallySuppress". It was my understanding that this would be a "quiet" install, and would not force a reboot. I tested the installation on one machine, and while the install went smoothly, and didn't FORCE a reboot, it still generated a popup that says, "ESET Endpoint Antivirus requires your attention". It also says "A com
×
×
  • Create New...