Jump to content

k.crabbe

Members
  • Content Count

    36
  • Joined

  • Last visited

  • Days Won

    1

k.crabbe last won the day on May 17 2014

k.crabbe had the most liked content!

Profile Information

  • Location
    USA
  1. I have the same event ID showing also. I honestly don't know if it's a serious issue or not. I installed EIS v11.1.42.0 over my old version. Windows 10 Home x64 1709 16299.309 (also all up to date) Detection Engine: 17084 (20180319) Rapid Response module: 11793 (20180319) Update module: 1014 (20180123) Antivirus and antispyware scanner module: 1535 (20180202) Advanced heuristics module: 1184.1 (20171212) Archive support module: 1272 (20180122) Cleaner module: 1154 (20180222) Anti-Stealth support module: 1128 (20180316) Firewall module: 1373.1 (20180103) ESET
  2. Thanks for the information and explanations itman. It is very much appreciated.
  3. I had the same thing after my upgrade of Windows 10. I just turned everything off in the "Network and Internet" section of the settings. Easy for me to do though because I don't use Bluetooth or WI-Fi. Also ken1943 is right. If you disables any MS stuff because of spying, go back and re-check. I had all sorts of turned on I didn't want. I also uninstalled most of the Windows apps that come with windows 10. Sorry if I got a bit off topic.
  4. Thanks Marcos, that took care of it. Glad to see a fix coming. Cheers.
  5. I get this error over 1500 times a day since the anniversary update. "Error while updating status to SECURITY PRODUCT STATE ON" Caps are in event log. Event ID is 16 and it's from the security center. It doesn't seem to hurt anything. Its just annoying. Under "Security and Maintenance" it says virus protection is currently not monitored. Windows defender is turned off and the firewall says it's being managed by ESET. Any way to stop this from logging so much. Should I be looking at the Windows side of things or the ESET side of things? Should I even care? Any help or info. is
  6. Daffie - As to the security alert. Go to "Setup". Bottom right go to "Advanced Setup". Go to "User Interface". Expand "User Interface Elements". Under "Statuses" there is a clickable "edit" next to application statuses. In there is a bunch of check boxes with the statuses to show. One of them is for e-mail. Uncheck that box and see if it stops the security message. I disabled e-mail protection also, but even though the box was checked to recieve notification if my e-mail protection was disabled, I never received a notification. Apparently you did get the notification. Good luck, I hope all t
  7. No problem here. Just did the windows update. Maybe you were just unlucky and the windows update service had a temporary problem? Other question : how to disable the "security alerts". I know I have my mail protection disabled so I want to turn off the alert. Thanks Daffie - I downloaded the installer package (95mb) and installed over v8.Windows update is really slow, but it works now. Maybe Windows update site was down or overloaded. Who knows. Just glad it works now. I should have mentioned I'm on Win7 64bit in case anybody else has problems.
  8. Upgraded via Live Installer over v8 to v9. Tried to download Windows updates and couldn't. Ended with an error each time. Restored an image from a couple of days ago with v8 installed and the Windows update process went fine. Anybody else have trouble with Windows update and v9?
  9. Installed over version 7 (Eset recommends a clean install) and everything is working fine. The only glitch I encountered was during the install process. For some reason Windows Defender started. I turned it off again and everything is fine. Thanks Eset for the good work. It is very much appreciated. Win 7 64 bit
  10. Well a rollback didn't work. Rolled back to 9910. Restarted computer. Went back into advanced setup to allow updates again. Now I'm stuck on 9910. It was worth a try. I think I'll quit now.
  11. I clicked a bunch of times and once or twice it looked like it was going to update but then went back to "virus signature database up to date". Weird. I'll just leave it alone and come back later. I've seen this happen in the past and it usually works itself out.
  12. Mine seems to be acting weird as well. Try to update from 9913 and keep getting the "virus signature up to date" message. I cleared update cache and will give it some time. This happens now and again and usually seems to resolve itself.
  13. Thanks SweX. It's been running fine, but I'll add the exclusions. Like you said it doesn't hurt.
×
×
  • Create New...